Yes, I've been having difficulty adding comments. You may have experienced the same issue.

It may have something to do with NING by which MyEC is powered - it seems NING has always been making some changes here.

Sometimes I need to click on the 'Add Comment' twice or more times before I can see the comment. It can be so frustrating, though - I hope everything will be back on track again!

That's why I suggest you 'strike while the iron is hot' - in other words, I suggest you enjoy writing blogs or adding comments when there's no technical problem like this.

Views: 216

Tags: add, comment, problem, technical

Add a Comment

You need to be a member of MyEnglishClub to add comments!

Join MyEnglishClub


Mod
Comment by Expector Smith on October 14, 2017 at 12:05
testing

Mod
Comment by Expector Smith on October 14, 2017 at 8:49

Hi Onee,

Still abnormal here!


Mod
Comment by Expector Smith on October 14, 2017 at 8:46
testing

Mod
Comment by Onee-chan on October 14, 2017 at 3:01
It's fixed, Doc. :)

Mod
Comment by Expector Smith on October 14, 2017 at 2:59
testing

Mod
Comment by Expector Smith on October 11, 2017 at 12:25

Thanks Danny, Hardi!

Comment by Hardi on October 10, 2017 at 17:36

I thought it's because I have too many comments in my group(Animegroup) when I was posting a comment other day, that maybe too big grown database could make it slow. But if it happens anywhere in the page, then it probably isn't because of me. :P I was worried, that I might start to delete all the old comments, which would be too much work to do manually.. Well I'm a patient person. I did not hit the button twice, because. I'm just so smart and mighty. I just opened additional tab in browser to do other things there, leaving ec open and when I came back after while, my comment has appeared. :D No need to hit many times, silly. :P :D

Comment by Danny Clark on October 9, 2017 at 16:24

Dear Expector, it is the same here. We even called our network providers. They checked out our connection, our computers but everything is OK. I think it is an EC server problem


Mod
Comment by Expector Smith on October 8, 2017 at 4:12

I was wondering why the delay - you have to wait a while for your comment to appear in the comments after you've clicked on the 'Add Comment':)


Mod
Comment by Expector Smith on October 8, 2017 at 3:46

Hi bet,

I hope so!

© 2018   Created by Joe Essberger.   Powered by

Badges  |  Report Member  |  Terms of Service